Difference between revisions of "Plane Tiling Tutorial"

From IFStile
Line 54: Line 54:
  
 
[[File:PTscr10.png]]
 
[[File:PTscr10.png]]
 +
 +
 +
'''It is possible to change colors using "View"->"Palette" window:'''
 +
 +
[[File:PTscr11.png]]

Revision as of 08:46, 23 May 2019

PTscr.png


Open IFStile and click "Open Examples" (star) button:


PTscr1.png


Select "x^4-2x^3-x^2+2x+1_Robinson" sample list:


PTscr2.png


Select "1_402590_62" example:


PTscr3.png


Open Rendering window:


PTscr4.png


PTscr5.png


Check "Vertices" and "Advanced", set "Depth" to 7:


PTscr6.png


Zoom in on a rectangular area with the mouse:


File:PTscr7.png


PTscr8.png


Set Resolution to 1080x1080, uncheck "Use window resolution", set Thickness=2, Borders=2, Oversampling=2 and click rebuild ButRebuild.png button:


PTscr9.png


Save the resulting picture using "File"->"Save Picture As":


PTscr10.png


It is possible to change colors using "View"->"Palette" window:

PTscr11.png