Difference between revisions of "Plane Tiling Tutorial"

From IFStile
 
(3 intermediate revisions by the same user not shown)
Line 8: Line 8:
  
  
'''Select "x^4-2x^3-x^2+2x+1_Robinson" sample list:'''
+
'''Select "Misc" sample list:'''
  
  
Line 14: Line 14:
  
  
'''Select "1_402590_62" example:'''
+
'''Select "Cells" example:'''
  
  
Line 29: Line 29:
  
  
'''Check "Vertices" and "Advanced", set "Depth" to 7:'''
+
'''Set "Depth" to 7 and zoom in a rectangular area with the mouse:'''
  
  
Line 35: Line 35:
  
  
'''Zoom in on a rectangular area with the mouse:'''
+
[[File:PTscr8.png]]
  
  
[[File:PTscr7.png]]
+
'''Set Resolution to 1080x1080, uncheck "Use window resolution", set Thickness=2, Borders=2, Oversampling=2 and click "Rebuild" button:'''
  
  
[[File:PTscr8.png]]
+
[[File:PTscr9.png]]
  
  
'''Set Resolution to 1080x1080, uncheck "Use window resolution", set Thickness=2, Borders=2, Oversampling=2 and click rebuild [[File:butRebuild.png]] button:'''
+
'''Save the resulting picture using "File"->"Save Picture As":'''
  
  
[[File:PTscr9.png]]
+
[[File:PTscr10.png]]
  
  
'''Save the resulting picture using "File"->"Save Picture As":'''
+
'''It is possible to change colors using "View"->"Palette" window:'''
  
  
[[File:PTscr10.png]]
+
[[File:PTscr11.png]]

Latest revision as of 20:43, 6 July 2019

PTscr.png


Open IFStile and click "Open Examples" (star) button:


PTscr1.png


Select "Misc" sample list:


PTscr2.png


Select "Cells" example:


PTscr3.png


Open Rendering window:


PTscr4.png


PTscr5.png


Set "Depth" to 7 and zoom in a rectangular area with the mouse:


PTscr6.png


PTscr8.png


Set Resolution to 1080x1080, uncheck "Use window resolution", set Thickness=2, Borders=2, Oversampling=2 and click "Rebuild" button:


PTscr9.png


Save the resulting picture using "File"->"Save Picture As":


PTscr10.png


It is possible to change colors using "View"->"Palette" window:


PTscr11.png